Snowblower Shear Pin problem!! Please help ASAP - Polaris Brutus Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 12-21-2016, 05:57 PM Thread Starter
Junior Member
 
Join Date: Dec 2016
Posts: 5
Snowblower Shear Pin problem!! Please help ASAP

Hello everyone,

hope Im posting in the correct area but I've been using my snowblower on the brutus now for about 2 weeks in heavy snow with minimal issues. I've broken shear pins here and there.. I've replaced the factory broken pins with the Ariens Shear pins which had been working just fine on the auger shear pins but I just replaced the 2nd stage center impeller Shear pin with the ariens pin and after 5-10 seconds of blowing any texture of snow with it, the shear pin breaks right off.. Does anyone know what could cause this? I have a snowfall coming up extremely soon and cant have this happen while trying to service my clients driveways..

Thank you in advance..
Canadianbrutusowner is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-21-2016, 11:12 PM
Senior Member
 
KeviNH's Avatar
 
Join Date: Sep 2014
Location: NH
Posts: 228
Garage
Question What color are the Ariens pins?

Check out this thread.

What color are the Ariens pins? IIRC, the Polaris part (#312025) are grade 8, yellow steel, 5/16 by 2" but most of the Ariens pins sold as Stens brand are counterfeits from Taiwan, are Grade 2 at best.

Bobcat 3650: Material Bucket / Snowblower / Snow Blade / SBL 30" Light Bar
KeviNH is offline  
post #3 of 7 (permalink) Old 12-22-2016, 10:24 AM Thread Starter
Junior Member
 
Join Date: Dec 2016
Posts: 5
Quote:
Originally Posted by KeviNH View Post
Check out this thread.

What color are the Ariens pins? IIRC, the Polaris part (#312025) are grade 8, yellow steel, 5/16 by 2" but most of the Ariens pins sold as Stens brand are counterfeits from Taiwan, are Grade 2 at best.
I have previously checked out that thread and ordered the ariens pins from my ariens dealer. Got 30.. down to 15 now because of the center impeller.. when I put them in the main augers, there is no issues. They snap every once in a while but these snap even after 2 seconds of even touching snow..
Canadianbrutusowner is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 12-22-2016, 01:09 PM
Senior Member
 
KeviNH's Avatar
 
Join Date: Sep 2014
Location: NH
Posts: 228
Garage
The parts websites list the same model shear bolts for both the augers and center impeller. Several people report success using regular Grade 5 bolts and lock nuts, these have a little more "give" and are less likely to snap immediately from a sudden shock, but will still give way when jammed completely.

Almost have to wonder if the pins breaking are a sign of something else wrong with the impeller? Any sign it's scraping against the housing or loose?

Bobcat 3650: Material Bucket / Snowblower / Snow Blade / SBL 30" Light Bar
KeviNH is offline  
post #5 of 7 (permalink) Old 12-29-2016, 08:29 AM
Senior Member
 
Join Date: Jun 2014
Location: Northern Maine
Posts: 155
Garage
I switched to the Grade 5 bolts and lock nuts 2 years ago. All was fine. But the shaft that goes thru the impeller fan sheared off inside the augur gear case on the last storm of last winter. The shaft broke at the transition where they machined it from the size going thru the augur to the smaller size inside the gear case. Nearest I can tell using the grade 5 bolts had nothing to do with the shaft shearing off. Just another poor engineered part we have to deal with like the chain and gears on the back of the blower that bobcat has replaced with a belt.
Ketchn is offline  
post #6 of 7 (permalink) Old 01-09-2017, 10:48 AM
Junior Member
 
Join Date: Jan 2017
Posts: 2
Brutus snowblower issues

I am having the same issue. I purchased this unit solely for the snowblower attachment and within 10 minutes of a light powder snow of 6 inches the shear pins broke and the unit is out of service. Is this the way it is gong to be moving forward. What a piece of expensive hardware to be unable to perform the simplest of duties that it was specifically designed for. To be continued.
mhm4223 is offline  
post #7 of 7 (permalink) Old 01-09-2017, 11:55 AM
Senior Member
 
Join Date: Jun 2014
Location: Northern Maine
Posts: 155
Garage
Some of the first blowers had very weak shear pins as they didn't have the right ones at the factory, maybe you got one of those.
I pop a few each year as I have a crushed rock driveway. I have been using the grade 5 bolts and lock nuts from Lowes as I have no dealers within 200 miles of me.
Ketchn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris Brutus Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome